Mobile Locker

Get the app

You need iOS 9.0 or later to use Mobile Locker.

Mobile Locker can be installed on iPhones and iPads running iOS 9.0 or later. You will not be able to install it if you are running an older version of iOS. Learn how to update iOS on your iPhone or iPad.

How to install Mobile Locker

Open Safari on your iPad or iPhone and go to https://mobilelocker.com/downloads/ios. This will take you to Mobile Locker in the iOS App Store.

Install it like you would any other iOS app.

The Mobile Locker icon looks like this.

The Mobile Locker icon looks like this.


Get the app